• Register

I get "non private connection" when I try to get to Google search site

0 votes
249 views

When I try to go to google main search site I get a notification that my connection is not private and -

NET::ERR_CERT_INVALID

Subject: google.com

Issuer: Bitdefender Personal CA.Net-Defender

Expires on: 16 בפבר׳ 2016

Current date: 30 בנוב׳ 2015

PEM encoded chain: -----BEGIN CERTIFICATE-----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...-

asked Dec 21, 2015 in SSL Certificates by ittzik25 (120 points)
    

1 Answer

0 votes
Check the time settings on your device.  It is likely that the time/date is incorrect.
answered Jan 21, 2016 by onealpha (140 points)

Related questions

0 votes
1 answer 6,383 views
0 votes
1 answer 3,274 views
0 votes
3 answers 385 views
0 votes
1 answer 132 views
...